Tmhoauth v0.7.5

OAuth is an open standard for authorization, used with many renowned web services around, like Twitter, Facebook, Google, etc..
Even if the OAuth 1.0A standard has been deprecated for version 2.0, most sites still use it.
Requirements:
· PHP 5.1.2 or higher
Limitations:
· Still in development. Might change drastically from version to version. What's New in This Release:
· Allow initialization without a configuration array (default config to array())
· Prevent ->url allowing double slashes in paths

DMCA Notice-Privacy Policy
2004 - 2013 DownScripts. All rights reserved.