German (de-ch-at) - Translations For Joomla! v1.5.18v1

The pack works with Joomla! 1.0.18 and Joomla! 1.5.18v1.
Installation:

Download the laguage pack.
Log in the Joomla admin backend.
Select Extensions Install/Uninstall.
Upload the zipped pack.
Select the Extensions/Language manager.
Set the desire language as the default interface language for the Site or/and Administrator.
Requirements:
· Joomla

Related Scripts

DMCA Notice-Privacy Policy
2004 - 2013 DownScripts. All rights reserved.